Sagacious Himself — brevity in circumlocution: never blague — suffering genius

December 19, 2008

Switching between the old Java Plug-in and next-generation Java Plug-in

Filed under: bookmarkified — Sagacious Himself @ 10:20 pm

The new Java Plug-in is enabled by default. However if there are issues running applets with the new Java Plug-in, the user can switch to the old Java plug-in without any manual manipulation of the windows registry and moving files.

Steps to switch between Java Plug-ins

.

  1. Click Start.
  2. Click Control Panel.
  3. Double click on Java Control Panel.
  4. Click Advance tab in Java Control Panel.
  5. Scroll to Java Plug-in entry.
  6. Uncheck the check box for Enable next-generation Java Plug-in.
  7. Click Ok and restart the system.
Advertisements

Leave a Comment »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a civil reply. We strongly recommend you always adblock the interweb [uBlock Origin]. You have no right to be published here. Abuse will be redacted or transmogrified. Post your Jabber Texting info (xmpp jid) should you prefer a different kind of interaction. Please refer to CONTACT page for terms, details, or special considerations such as private comments: himself.wordpress.com/contact/

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s

Blog at WordPress.com.

%d bloggers like this: